Frequently asked questions



I have not received my password after registering for my Quantum Trading account?

  • Please check your spam folder
  • If it is not there, please contact us and we will set a temporary password for you. Please send an email to helpdesk[@]

My MT4 platform does not appear in the drop down selection during the wizard installation?

  • The first thing to check here is that your MT4 platform is installed in one of the following locations, which are generally the defaults on download:
    1. c:/
    2. c:/Program Files
    3. c:/program Files (x86)
  • When you download your MT4 platform, as part of the installation process, the installation wizard will ask you to confirm the directory location, and normally will default to one of the above. However, if you have selected an alternative location for your installation, the Quantum Trading wizard will not find your MT4 platform. In order to check the location, please follow the steps below:
  • Go to the Windows Start menu
  • Left click on Computer and the something like the following window will appear:
Computer skinny 1
  • Left click on the Local Disk (C:) and the following window will then appear:
C drive
  •  Your MT4 platform will either be listed here in your C: drive location, or if you double left click on the Program Files, or Program Files (x86) then your MT4 account should be listed. In this example we have clicked on the Program Files (x86) folder, and this then appears as follows:
Program files 86
  • Here you can see that we have two MT4 brokers on the pc – FXCM and OANDA which will then appear in the drop down window when running the Quantum Trading installation wizard.

If your MT4 broker platform is not in one of these locations, simply right click, copy  and then paste the folder to one of the above.


I am installing my MT4 platform and indicators to a pc at work – will I have any problems?

  • Many companies do not allow their employees to access sensitive areas on their pc’s. Both the MT4 platform and our indicators require access to the Program Files location, which is often barred, and only authorised access is given to senior personal by the IT department. It is likely you will not have authorised access to these areas on the pc.

Installation questions

My account code is not being generated?

  • Please ensure that you have enabled the DLL functions as explained in the installation  guide. Open your MT4 platform and left click Tools>Options>ExpertAdvisors. Please make sure the box shown below is ticked:
DLL ticked
  • If this is ticked then this will also be confirmed when you apply an indicator to any chart before you release. This is the configuration window which appears as you left click and drag and indicator to the chart. The common tab should look like this:
Ticked DLLS on install

My Quantum account code is partly hidden?

  • If your alert window is very small (and defaults to the standard size) you may not be able to see the complete account code. You can resize this window by hovering over any corner on the alert window (bottom right is easiest) and a double headed arrow will then appear. Left click and HOLD, then drag to a larger size. Release once done.

My QuantumCSI is not working?

  • The most common issue here is that the MT4 broker platform you are using has a prefix or a suffix on the currency pair. This is often not obvious, and can sometimes be a simple ‘full stop’ a ‘colon or semi-colon’ or a letter. Sometimes these include number as well. If your QuantumCSI looks as shown below ( no currency lines in other words) then this is almost certainly the issue:
CSI - needs prefix:suffix

The standard notation for a currency pair on an MT4 platform is EURUSD,M1 and if yours is different to this, then you will need to enter any prefix or suffix carefully in the inputs set up on your QuantumCSI. To do this follow these steps:

  • Right click on the chart with the QuantumCSI indicator
  • Left click and select Indicators List
  • Left click QuantumCSI
  • Left click Edit button
  • Left click Inputs tab

This will then display the following window:



  • Double left click in the Value field alongside the appropriate Variable. The currencyPrefix will be at the front of the currency pair, whilst the currencySuffix will be at the end of the currency pair. PLEASE MAKE SURE YOU INCLUDE ANY SPACES. These have to match EXACTLY, otherwise the indicator will not work.
  • When done, left click the OK button and your indicator should then be working correctly.

Here are a couple of examples of brokers who have modified their currency pairs with a suffix as follows:

  • – their suffix is .pro
  • CitiFx – their suffix is ct

PLEASE NOTE – the same will apply to the DXY indicator, the USDX indicator and also the JPYX indicator. ALL OF THESE WILL NEED TO HAVE THE SUFFIX OR PREFIX ADDED IF THIS IS INCLUDED ON YOUR MT4 PLATFORM

I get an error message when dragging an indicator to the chart?

If you receive the following error message, then you are trying to load an indicator which you have not purchased yet:

  • csi | The indicator is not included in the package. Please contact help for assistance

To clear this error message from any charts you will need to delete the indicator from the chart which is generating this message. Or simply buy the indicator and add it to your package:)

Where do I check for any error messages? 

The quickest and easiest way to check, both for error messages and also to confirm that your indicators are working correctly is as follows:

  • Open your MT4 platform
  • In the top level navigation left click >View>Terminal
  • The Terminal window will then open at the bottom of the screen
  • Left click on the Experts tab – this will then open the following display:
Terminal window

Here you will find a log of all the activity for your indicators. Typically these messages will be as follows:

  • Loaded successfully (this will appear each time you load an indicator successfully or change a timeframe on one already loaded)
  • Alert: Please wait until you are logged in then switch timeframes to load the indicator ( this will appear each time you open your trading platform)
  • Alert: Please login to your account and enter this number in your account dashboard (this will appear on your first installation or whenever you change to a new MT4 account)
  • Alert: CSI | The indicator is not included in the package. Please contact help for assistance
  • QuantumCSI GBPCHFM15,: DLL calls are not allowed;Quantumlibrary.dll’-‘HASH’ (you need to enable the DLL option